We can’t use Combine since it’s macOS 10.15+ and we ship our product starting with version 10.12. I’m currently experimenting with OpenCombine to see if it’s a good solution for now. Otherwise I’ll use my custom lightweight binding solution (kinda compatible with Combine) 👨‍💻

Otavio Cordeiro @otaviocc