I was planing to use Swift’s async/await for my micro.blog API client, but I’m gonna stick to Combine for now. Apple’s new APIs require iOS 15.0+ and macOS 12.0+ 👨‍💻

Otavio Cordeiro @otaviocc